Vcoderz Community
We create websites that have it all, beauty & brains
Lebanon Web Design & Development - Coddict
 

Go Back   Vcoderz Community > Search Forums

Notices

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: yaleil
Forum: Computers & Information Technologies 08-20-2009
Replies: 1
Views: 868
Posted By yaleil
installation help

hey guys. while i'm trying to intall a game , a message appear "requires ,net framework 3.5 sp1" what does that mean, and is there any idea how can i install the game?
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT +1. The time now is 09:26 PM.


Lebanon web design and development
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Share