Vcoderz Community
We create websites that have it all, beauty & brains
Lebanon Web Design & Development - Coddict
 

Go Back   Vcoderz Community > Computer Zone > Computers & Information Technologies

Notices

Computers & Information Technologies Everything related to computers and internet.

Reply
 
Share Thread Tools Search this Thread
Old 03-28-2010   #1
Jean
Administrator
 
Jean's Avatar
 
Last Online: 04-16-2018
Join Date: Dec 2005
Posts: 5,085
Thanks: 250
Thanked 3,555 Times in 2,245 Posts
Groans: 3
Groaned at 12 Times in 7 Posts
Default Secure Websites Login Problem.

Hello,

I have been facing this problem since a while now, while using my brother's laptop, im not able to log into secure website (gmail, hotmail,...) using my wireless connection. I can access the login form, but once i try to sign in, i get "Page cannot be displayed" error, whether the login info are true or false. I tried all the browsers, i cleared the cache and cookies. The security certificates settings aren't wrong.

I connected the laptop directly to the LAN cable, and worked just fine.

I reset the wireless router, but nothing changed. I tried all the different settings on it, but still not able to login.

I connected the laptop to the router through a UTP cable, but i got the same error.

I removed the antivirus, and changed the firewall settings but nothing worked.

On the other hand, everything is working fine on my personal laptop.

could this be a router problem? what about the wireless card ? (although everything else on that laptop is working).

Does anyone have an idea about this problem? any possible solutions?


Jean is offline   Reply With Quote
Old 03-28-2010   #2
sciencedoor
Registered Member
 
sciencedoor's Avatar
 
Last Online: 10-12-2012
Join Date: Nov 2006
Posts: 314
Thanks: 85
Thanked 167 Times in 81 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Default

u said that is worked once
i faced this prob with secured sites but didn't work till
i undo my last windows update
that was the solution
only login pages problem didnt know why....
gdluck
__________________
Chase two birds at the same time and you will loose both
sciencedoor is offline   Reply With Quote
Old 03-28-2010   #3
El-Meghwar
Political Moderator
 
El-Meghwar's Avatar
 
Last Online: 4 Weeks Ago
Join Date: Dec 2005
Posts: 3,146
Thanks: 1,466
Thanked 3,010 Times in 1,400 Posts
Groans: 3
Groaned at 5 Times in 5 Posts
Default

Sometimes i used to face it, it was as a result of my internet connection, and after a certain time ken kello yerja3 yezbat alone.
__________________
ويل لأمة تكثر فيها المذاهب والطوائف وتخلو من الدين

El-Meghwar is offline   Reply With Quote
Old 03-28-2010   #4
Jean
Administrator
 
Jean's Avatar
 
Last Online: 04-16-2018
Join Date: Dec 2005
Posts: 5,085
Thanks: 250
Thanked 3,555 Times in 2,245 Posts
Groans: 3
Groaned at 12 Times in 7 Posts
Default

Quote:
Originally Posted by sciencedoor View Post
u said that is worked once
i faced this prob with secured sites but didn't work till
i undo my last windows update
that was the solution
only login pages problem didnt know why....
gdluck
The same connection (on cable) is working on both laptops, but the wireless (secure websites) is not working on one of them.

I don't update my windows and i didn't install any new software.
Jean is offline   Reply With Quote
Old 03-28-2010   #5
Kingroudy
Super Moderator
 
Kingroudy's Avatar
 
Last Online: 02-16-2022
Join Date: May 2006
Posts: 5,580
Thanks: 1,888
Thanked 2,653 Times in 1,593 Posts
Groans: 55
Groaned at 35 Times in 32 Posts
Default

reset the router and reconfigure everything.
__________________
click on 'Groan' to switch to my left testicle.
Kingroudy is offline   Reply With Quote
Old 03-28-2010   #6
Jean
Administrator
 
Jean's Avatar
 
Last Online: 04-16-2018
Join Date: Dec 2005
Posts: 5,085
Thanks: 250
Thanked 3,555 Times in 2,245 Posts
Groans: 3
Groaned at 12 Times in 7 Posts
Default

Quote:
Originally Posted by Kingroudy View Post
reset the router and reconfigure everything.
I did that roudy. I'm more than sure that it's a router problem. I have TP-Link btw.
Jean is offline   Reply With Quote
Old 03-28-2010   #7
Google

 
Google's Avatar
 
Last Online: 05-30-2013
Join Date: Jan 2008
Posts: 1,788
Thanks: 10,018
Thanked 1,100 Times in 651 Posts
Groans: 1
Groaned at 6 Times in 6 Posts
Default

Check your router firewall rules. It might be blocking port 443 that is for SSL.

Edit:
Try port forwarding the port 443.
__________________


Last edited by Google; 03-29-2010 at 12:03 AM.
Google is offline   Reply With Quote
Old 03-29-2010   #8
Jean
Administrator
 
Jean's Avatar
 
Last Online: 04-16-2018
Join Date: Dec 2005
Posts: 5,085
Thanks: 250
Thanked 3,555 Times in 2,245 Posts
Groans: 3
Groaned at 12 Times in 7 Posts
Default

Google, if it's blocking a port, shouldn't the connection via that port stop on all pcs?

I forwarded the port 443, and the only improvement was that the login request passed to another page, but stopped there without actually logging in.
Jean is offline   Reply With Quote
Old 03-29-2010   #9
Sheriff Ice
info@sync.com.lb
 
Sheriff Ice's Avatar
 
Last Online: 11-29-2020
Join Date: Apr 2006
Posts: 3,827
Thanks: 1,348
Thanked 2,391 Times in 1,306 Posts
Groans: 0
Groaned at 16 Times in 15 Posts
Default

upgrade the firmware of the router
__________________
http://www.gamync.com Lebanese Produced Mobiles Games by http://www.sync.com.lb
Sheriff Ice is offline   Reply With Quote
The Following User Says Thank You to Sheriff Ice For This Useful Post:
RUSSIAN (03-29-2010)
Old 03-29-2010   #10
Jean
Administrator
 
Jean's Avatar
 
Last Online: 04-16-2018
Join Date: Dec 2005
Posts: 5,085
Thanks: 250
Thanked 3,555 Times in 2,245 Posts
Groans: 3
Groaned at 12 Times in 7 Posts
Default

Quote:
Originally Posted by Sheriff Ice View Post
upgrade the firmware of the router
Already done, but nothing changed.
Jean is offline   Reply With Quote
Reply

  Vcoderz Community > Computer Zone > Computers & Information Technologies

Tags
login, problem, secure, websites



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:37 PM.


Lebanon web design and development
Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Share